Chorus Images Not Loading
Incident Report for Vox Media
Resolved
The issues impacting Chorus images have been resolved. Thank you all for your patience while we worked on this.
Posted Jan 11, 2024 - 21:21 EST
Monitoring
We've implemented a fix for the issue impacting Chorus images. We’re continuing to monitor the situation to ensure the underlying issues have been resolved. Thanks for sticking with us.
Posted Jan 11, 2024 - 21:07 EST
Identified
We’ve identified the underlying issue causing images across some sites to not appear. We’ll continue sharing updates here as we have them.
Posted Jan 11, 2024 - 18:53 EST
Investigating
We’re currently investigating reports that images across some sites are not appearing. We’ll continue sharing updates here as we have them.
Posted Jan 11, 2024 - 18:17 EST
This incident affected: Chorus (Chorus sites).