Chorus New Images Not Loading
Incident Report for Vox Media
Resolved
All new images should be displaying correctly at this time!
Posted Mar 26, 2024 - 18:18 EDT
Monitoring
A fix has been implemented and we believe all new images should be displaying as expected at this time.
Posted Mar 26, 2024 - 18:05 EDT
Investigating
We’re currently investigating reports that the images recently added to Chorus are not loading on the site. We’ll continue sharing updates here as we have them.
Posted Mar 26, 2024 - 17:42 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor).