Chorus Network and Platform downtime
Incident Report for Vox Media
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 15:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2023 - 15:06 EDT
Investigating
We’re currently investigating reports that the Chorus Story Editor and sites are down for some users. We’ll continue to share updates here as we have them.
Posted Nov 03, 2023 - 14:27 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor, Chorus video, Chorus API).