Chorus downtime
Incident Report for Vox Media
Resolved
The issue impacting the Chorus story editor and the sites has been resolved. Thank you for your patience.
Posted Oct 25, 2023 - 17:15 EDT
Monitoring
The Chorus sites and story editor are back up. We’re continuing to monitor the situation to ensure the underlying issues have been resolved. Thanks for sticking with us.
Posted Oct 25, 2023 - 17:03 EDT
Identified
We’ve identified the underlying issue causing downtime with Chorus sites and story editor and are working on a fix. We’ll continue sharing updates here as we have them.
Posted Oct 25, 2023 - 16:47 EDT
Investigating
We’re currently investigating reports that the Chorus Story Editor and some sites are unavailable. We’ll continue sharing updates here as we have them.
Posted Oct 25, 2023 - 16:24 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor, Chorus video, Chorus API).