Degraded Chorus Platform Performance
Incident Report for Vox Media
Resolved
The issues impacting Chorus hub pages & social media updates have been resolved. Thank you all for your patience while we’ve been working on this.
Posted Nov 24, 2023 - 21:13 EST
Monitoring
We've implemented a fix for the issue impacting Chorus hub pages and social media posts. We’re continuing to monitor the situation to ensure the underlying issues have been resolved. Thanks for sticking with us.
Posted Nov 24, 2023 - 20:54 EST
Update
We are still working on a fix to the identified issue causing a delay in hub pages & social media posts. Thank you for your patience. We will continue to keep you updated.
Posted Nov 24, 2023 - 17:40 EST
Identified
We have identified the issue that is causing delays to updates on hub pages and social media posts and are working on a fix. We will continue to keep you updated.
Posted Nov 24, 2023 - 16:31 EST
This incident affected: Chorus (Chorus API).