Chorus downtime
Incident Report for Vox Media
Resolved
The issues impacting the Chorus Story Editor and sites have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Oct 24, 2023 - 18:25 EDT
Monitoring
The Chorus Story Editor and sites are back online and we’re continuing to monitor the situation to ensure the underlying issues have been resolved.
Posted Oct 24, 2023 - 18:06 EDT
Update
We are continuing to investigate this issue.
Posted Oct 24, 2023 - 16:51 EDT
Update
We’re still investigating what is causing the Chorus Story Editor and some Chorus sites to be unavailable to some users. We apologize for the inconvenience and thank you for your patience. We’ll continue sharing updates here as we have them.
Posted Oct 24, 2023 - 16:16 EDT
Update
We’re continuing to investigate the cause of reports that the Chorus Story Editor and some Chorus sites are down. We’ll continue sharing updates here as we have them.
Posted Oct 24, 2023 - 15:22 EDT
Investigating
We’re currently investigating reports that the Chorus Story Editor is down. We’ll continue sharing updates here as we have them.
Posted Oct 24, 2023 - 14:53 EDT
This incident affected: Chorus (Chorus sites, Chorus story editor, Chorus video, Chorus API).