Pinnacle Editor Issues
Incident Report for Vox Media
Resolved
The issues impacting the Pinnacle have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Feb 28, 2024 - 16:37 EST
Update
The CMS should be stable and you may resume publishing over the weekend and investigation will continue next week. Thanks again for your patience.
Posted Feb 23, 2024 - 17:21 EST
Update
We are still investigating the root cause of the issue and we're asking that while access to the CMS is restored that you do not attempt to publish anything during that time as it could compromise progress made. Thank you for your continued patience throughout this downtime.
Posted Feb 23, 2024 - 16:02 EST
Update
Pinnacle CMS is currently inaccessible and scheduled posts will not be published.
The team is continuing to investigate the issue and updates will be shared here as we learn more.

Please share https://status.voxmedia.com/ with colleagues in any mutual channels so they aware and able to check for updated information as the team works on a solution.
Posted Feb 22, 2024 - 21:51 EST
Investigating
There is currently an issue with Pinnacle the team is investigating where you might see a Drupal update message upon logging in as well as issues with saving content correctly. Keeping a draft offline is advised to reduce loss of work while this is being looked into.
Posted Feb 22, 2024 - 15:36 EST
This incident affected: Pinnacle (Pinnacle Editor).