PopSugar platform downtime - INVESTIGATING
Incident Report for Vox Media
Resolved
The issues impacting PopSugar UK Editing have been resolved. Thank you all for your patience while we’ve been working on this; we know this disruption has been frustrating.
Posted Sep 21, 2023 - 06:32 EDT
Investigating
We’re currently investigating reports that the PopSugar UK Editor is down. We’ll continue sharing updates here as we have them.
Posted Sep 21, 2023 - 05:11 EDT
This incident affected: Pinnacle (PopSugar Editor).